Diferenças

Esta página mostra as diferenças entre as duas revisões da página.

Ligação para esta vista de comparação

criacao_de_mosaicos_com_o_pictobrick [2017/01/15 19:59] (Actual)
0.0.0.0 Criação deste novo documento.
Linha 1: Linha 1:
 +====== Criação de Mosaicos com o PicToBrick ======
  
 +Clicar em File -> New mosaic
 +{{:​tuto1.jpg}}
 +
 +
 +Clicar em Load Image -> Escolher a imagem pretendida -> Clicar Open
 +{{:​tuto2.jpg}}
 +
 +
 +Clicar em Load Configuration -> Escolher Configuração -> Clicar em Ok
 +(pessoalmente uso a existente como se pode verificar na imagem)
 +{{:​tuto3.jpg}}
 +
 +
 +1-Clicar Mozaic Size
 +2-Escolher as medidas da construção final, em milímetros (menu da esquerda) ou em Studs (menu da direita)
 +2-Clicar em Ok
 +{{:​tuto4.jpg}}
 +
 +
 +1- Seleccionar a parte da imagem que deseja incluir na construção,​ a partir do lado de cima à esquerda, deslocando o rato para baixo e para a direita (comigo não resulta de outro modo).
 +2-Clicar em Cut Out
 +{{:​tuto5.jpg}}
 +
 +
 +1-Escolher experimentando qual o melhor método de conversão e clicar em Generate mosaic.
 +2-Após a imagem abaixo estar do modo pretendido clicar em Output documents.
 +{{:​tuto6.jpg}}
 +
 +
 +Escolher o tipo de documento que se pretende criar e clicar em Generate documents
 +{{:​tuto7.jpg}}
 +
 +
 +*O ficheiro ficará guardado na pasta previamente definida na primeira utilização do programa. Caso pretenda alterar a pasta clique em (File -> Working Directory)